[Bf-committers] cmake OS X blender

Tom M letterrip at gmail.com
Wed Mar 30 07:25:25 CEST 2011

Ok, figured it out with Cambos help, i updated the documentation at the wiki.

Need to switch the 'Target' to 'install'.  Previously that wasn't necessary.

I don't feel quite so dumb since a lot of other folks had the same issue.


On Tue, Mar 29, 2011 at 8:48 PM, Benjamin Tolputt
<btolputt at internode.on.net> wrote:
> On 30/03/2011 12:40 PM, Tom M wrote:
>> anyone using the generated xcode files from cmake to build blender?
>> I haven't been able to build for quite some weeks (it builds but
>> crashes on startup), was asumming it was a mistake on my part, but
>> confirmed by others.
> I've tried multiple times now, having updated both the lib directory  &
> code to latest from subversion. I tried with previous CMake settings and
> then deleted them and the build directory completely to try fresh (I do
> "out of source" builds).
> None of them work. This did not used to be a problem in any way, as I
> could always (using existing options or fresh checkout) simply run CMake
> then build in XCode, then run the resulting binary. Cannot speak for
> others, but it is pretty bad that I cannot even get the RC to build for
> testing :(
> --
> Regards,
> Benjamin Tolputt
> Analyst Programmer

More information about the Bf-committers mailing list