[Bf-committers] Blender with no widgets

Dave Plater dplater.list at gmail.com
Tue Feb 12 11:31:43 CET 2019

No it's a blender dependency that's changed in Tumbleweed. Somebody 
filed a bug and I ran blender that was working on my Tumbleweed laptop 
and it had no menus or widgets. I then installed the build from my 
home:plater:blender repository on both my laptop and my Leap:15.0 pc and 
it has all the widgets and menus on my pc but not on the laptop. 
Tumbleweed is a rolling distribution with all the latest libraries.
I can't see the cmake output complaining about anything either.
If blender was qt or gtk based I would know where to look but it's pure 
x11 so I'm a bit lost. Where should I look?

On 12/02/2019 11:39, Sergey Sharybin wrote:
> Hi,
> If it's same exact Blender release (i.e. 2.79b from our website) worked
> before and stopped working means that some change on your system caused it.
> Most likely it is something to do with the graphics card or its driver.

I've got intel graphics, I'll ask the bug reporter what he has but 
somehow it doesn't look like a graphics driver problem, nothing else has 
stopped working.

> On Tue, Feb 12, 2019 at 10:27 AM Dave Plater <dplater.list at gmail.com> wrote:
>> Hi, what could cause blender 2.79b to suddenly have no widgets or menus?
>> This has suddenly happened in the openSUSE:Tumbleweed build, the same
>> build in Leap:15.0 has everything and the cmake outputs are the same.
>> Where can I look?
>> Thanks
>> Dave Plater
>> _______________________________________________
>> Bf-committers mailing list
>> Bf-committers at blender.org
>> https://lists.blender.org/mailman/listinfo/bf-committers

More information about the Bf-committers mailing list