[Bf-committers] Fwd: Linker fails using Xcode

Gruber Aurel augruber at student.ethz.ch
Fri Nov 18 15:01:27 CET 2016

Yeah that is really annoying, it’s a bug i think. Are you on MacOS Sierra already? I think that solves it. Also, update to latest Xcode version. I thinks I had the same problem and that solved the problem.


> On 18 Nov 2016, at 14:59, Valentin Rueda <suares.valentin at gmail.com> wrote:
> Thanks,
> After I turn WITH_CYCLES* off - it builds successfully.
> But now, when I run blender.app it fails with critical error(as I consider
> when it tries to init python) http://prntscr.com/d8v4a2
> I have python 2. and 3. installed.
> Here is make cmake python settings http://prntscr.com/d8v2e3
> If I turn WITH_PYTHON off build fails with http://prntscr.com/d8v7jn
> Am I missing something?
> -- 
> Best regards
> Rueda Valentin
> _______________________________________________
> Bf-committers mailing list
> Bf-committers at blender.org
> https://lists.blender.org/mailman/listinfo/bf-committers

More information about the Bf-committers mailing list