[Bf-committers] Fwd: Linker fails using Xcode

Gruber Aurel augruber at student.ethz.ch
Thu Nov 17 10:10:37 CET 2016

Alright, remove “-lc++” and then turn WITH_C11 off and use WITH_CXX11. That is not the same thing. It should then automatically look for libraries in /lib/darwin. If you still get 
darwin-9.x.universal errors, youre doing it wrong.


> On 17 Nov 2016, at 00:16, Валентин Руэда <suares.valentin at gmail.com> wrote:
> Hello, thanks for responses!
> I've tried to add "-lc++" to "cmake_linker_flags", but I have the same
> issue.
> If I use another version of darwin I get only 1 linker error "Library not
> found -llex" (even with WITH_C11)
> The build log that I had and still have:  http://hastebin.com/arohoyinuf.rb
> Thanks
> -- 
> Best regards
> Valentin Rueda
> _______________________________________________
> Bf-committers mailing list
> Bf-committers at blender.org
> https://lists.blender.org/mailman/listinfo/bf-committers

More information about the Bf-committers mailing list