[Bf-committers] Updated requirements for Blender

Mike Erwin significant.bit at gmail.com
Mon Nov 23 01:58:59 CET 2015

Hi Thomas,
For the Mac requirements OS 10.6 should* work now and for the rest of the
Blender 2.7x line. Blender 2.8 will require OS 10.7 but let's hope those
people have upgraded to 10.8 or 10.9 by now, for their sake.

-- Mike

*should means GHOST doesn't use newer APIs last time I checked.

More information about the Bf-committers mailing list