[Bf-committers] CMake minimum version increased to 3.0
steveire at gmail.com
Mon Nov 9 21:17:08 CET 2015
On 11/09/2015 05:04 PM, Campbell Barton wrote:
> It turns out Ubuntu 14.10 still users CMake 2.8, so better not break
> building for one year old distros,
Yesterday I was a user of Ubuntu 15.04 and I could not build blender.
blender depends on openexr 2.2 which only appears in 15.10:
So, already you can't build blender on an ubuntu release which was 'the
most recent ubuntu release' 3 weeks ago!
You need to either upgrade to 15.10 (that's what I did), or install the
new version of openexr some other way on 15.04.
I don't see why cmake should be handled particularly differently.
Ubuntu 15.10 has CMake 3.2.2.
More information about the Bf-committers