[Bf-committers] OpenEXR issue ubuntu

AIBlender aiblender at gmail.com
Tue Mar 24 09:17:01 CET 2015

On 24/03/15 00:12, Antony Riakiotakis wrote:
> Own stupidity was the main reason, apparently I disabled non-portable
> build on my build script recently and calling blender was just using
> an obsolete version which needed the deleted library. Sorry for the
> noise. OSL still fails at cmake config though.
> On 24 March 2015 at 00:27, Antony Riakiotakis <kalast at gmail.com> wrote:
>> Nope, still not working. Has anyone actually tried to reproduce this yet?
>> On 23 March 2015 at 15:58, Antony Riakiotakis <kalast at gmail.com> wrote:
>>> I had an idea, it's most probably leftover links from ldconfig, I'll
>>> try that at home.
> _______________________________________________
> Bf-committers mailing list
> Bf-committers at blender.org
> http://lists.blender.org/mailman/listinfo/bf-committers
Just in case it matters.

Osl with cmake build also fails for me on Fedora 21.

More information about the Bf-committers mailing list