[Bf-committers] GIT connection problem in release/scripts/ addons_contrib

Dan McGrath danmcgrath.ca at gmail.com
Tue Jun 24 00:47:58 CEST 2014


On Mon, Jun 23, 2014 at 6:11 PM, Vicente <vicentecarro at gmail.com> wrote:

> Still same problem. Tomorrow I will try it from my office, to make sure
> is a local problem or not. I forgot to say that my neighbour and myself
> have the same IP (apparently this works a bit different from non-fiber
> configurations).

Weird, I've never heard of two neighbours having the same IP before. Almost
sounds like a NAT setup or something.

> We both are using Ubuntu 14.04, maybe is a distro problem...

I have doubts on this. I am sure we have many ubuntu git users, myself

> I did the test: git+browse+ping. The git failed, and other two working
> perfectly with a difference of aprox. 1 second between them.

Ok, that suggests that it isn't related to firewall or similar at least,
thanks for testing.

> Also I tried git with the verbose option, but nothing special appeared.
> During the week is complicated for me, but next weekend I can try to
> meet you in the IRC.

Sure, whenever is good for you. Email is just too slow for troubleshooting
certain problems, especially if they are transient or time sensitive. Just
send me a mail when you are available.

> Thank you for your help.

No problem, and sorry for the hassle! It's nice to try get stuff like this
worked out just in case it affects more users that aren't as verbal about
problems! :)


More information about the Bf-committers mailing list