[Bf-committers] GIT connection problem in release/scripts/ addons_contrib

Dan McGrath danmcgrath.ca at gmail.com
Sun Jun 22 06:25:48 CEST 2014

Hi Vicente,

Curious, can you visit http://git.blender.org/ okay in a web browser? Also,
any chance you could paste a copy of the .git/config file in your blender
checkout folder? I can't promise anything, but I can at least show you mine:

repositoryformatversion = 0
filemode = true
bare = false
logallrefupdates = true
[remote "origin"]
fetch = +refs/heads/*:refs/remotes/origin/*
url = https://git.blender.org/blender.git
[branch "master"]
remote = origin
merge = refs/heads/master
[submodule "release/datafiles/locale"]
url = https://git.blender.org/blender-translations.git
[submodule "release/scripts/addons"]
url = https://git.blender.org/blender-addons.git
[submodule "release/scripts/addons_contrib"]
url = https://git.blender.org/blender-addons-contrib.git
[submodule "scons"]
url = https://git.blender.org/scons.git

It doesn't appear that any ip's were blocked in the firewall, so I am not
sure exactly what the cause it atm. I would need to know the IP address
that you used to connect to the service in order to dig deeper into the


On Sat, Jun 21, 2014 at 11:19 PM, Vicente <vicentecarro at gmail.com> wrote:

> Hi,
> Since like 2 weeks ago I can not get the updates from the addons_contrib
> repository.
> I'm using this command:
> git submodule foreach git pull --rebase origin master
> But I'm getting time outs.
> Also I have created a completely new folder and cloned the repository
> there with the same result. But I supposed it was my problem so I didn't
> say anything.
> But today I tried it in a different computer, with exact result. This is
> the output:
> $ git submodule foreach git pull --rebase origin master
> Entering 'release/datafiles/locale'
>  From git://git.blender.org/blender-translations
>   * branch            master     -> FETCH_HEAD
> Current branch master is up to date.
> Entering 'release/scripts/addons'
> fatal: unable to connect to git.blender.org:
> git.blender.org[0:]: errno=Connection timed out
> Stopping at 'release/scripts/addons'; script returned non-zero status.
> I also tried to use http instead of git. But it did no difference at
> all(maybe even worse response in the "working" folders).
> Is this only happening to me (and my neighbours)?
> Thanks
> Vicente
> _______________________________________________
> Bf-committers mailing list
> Bf-committers at blender.org
> http://lists.blender.org/mailman/listinfo/bf-committers

More information about the Bf-committers mailing list