[Bf-committers] Install deps script not working on Fedora 20

Daniel Salazar - patazstudio.com zanqdo at gmail.com
Tue Dec 31 03:52:12 CET 2013

This is another log he pasted on IRC which I think is more useful

This looks suspicious?

CMake Error at /usr/share/cmake/Modules/FindBoost.cmake:1111 (message):
Unable to find the requested Boost libraries.

Daniel Salazar

On Mon, Dec 30, 2013 at 8:39 PM, James Wrigley <jwrigley72 at gmail.com> wrote:

> Hi there,
> When running the install_deps script on F20 (with all_static set to
> true, otherwise untouched), it fails at building OIIO. I've pasted the
> cmake logs here: http://www.pasteall.org/48373/bash.
> If I run the script with --skip-oiio it fails with the same error when
> building OSL.
> Any ideas?
> Thanks,
> JamesNZ
> _______________________________________________
> Bf-committers mailing list
> Bf-committers at blender.org
> http://lists.blender.org/mailman/listinfo/bf-committers

More information about the Bf-committers mailing list