[Bf-committers] Blender-2.55 has no menu bar

blendenzo blendenzo at blendenzo.com
Sun Oct 31 19:25:21 CET 2010

Hi Dave,

I experienced a very similar error on Linux Mint, and it was not related 
to the ~/.blender folder.  When the versioning changed from 2.54 to 
2.55, cmake was not properly updating the scripts folders.  
Specifically, the folder /blender/2.54 should now be /blender/2.55, 
since Blender is now looking for the UI scripts in the 2.55 folder.  I 
deleted the /blender/2.54 folder, but cmake did not replace it.  In the 
end, I had to delete the entire build and build from scratch and this 
solved the problem.

Are you building fresh or building on top of a previous 2.54 build?  If 
you are building on a previous build, I think this could be what is 
causing the problem.



On 10/30/2010 09:56 AM, Dave Plater wrote:
> Hi, I've opened Blender 2.5 Bug Tracker item #24454 for the lack of menu
> bar when I run blender. I built it with the following configuration :
> cmake ../ -DWITH_FFTW3:BOOL=on -DWITH_JACK:BOOL=on
> -DWITH_CXX_GUARDEDALLOC:BOOL=off '-DPYTHON_LIB=/usr/lib64}/libpython3.1.so'
>   -DPYTHON_INC=/usr/include/python3.1 '-GUnix Makefiles'
> In the past this has been caused by the contents of ~/.blender but this
> time I've tried various things including using the .blender contents from :
> blender-2.54-beta-linux-glibc27-x86_64.tar.bz2
> and I still have no menu bar.
> Can somebody please give me a clue where to look, especially what
> blender expects to find in .blender.
> Thanks
> Dave Plater
> _______________________________________________
> Bf-committers mailing list
> Bf-committers at blender.org
> http://lists.blender.org/mailman/listinfo/bf-committers

More information about the Bf-committers mailing list