[Bf-committers] Blender-2.55 has no menu bar

Dave Plater dplater at webafrica.org.za
Sat Oct 30 18:17:49 CEST 2010

On 10/30/2010 04:42 PM, jmsoler at free.fr wrote:
> Selon Dave Plater <dplater at webafrica.org.za>:
>> > Hi, I've opened Blender 2.5 Bug Tracker item #24454 for the lack of menu
>> > bar when I run blender.
> There is a menu bar but you have to first resize the menu window . Curious
> behaviour.
> jms
Resizing maximizing or minimizing doesn't have any effect. All I have is
the center display and the right hand side controls where I can actually
get a file browser but can't open any files. The left hand and top
panels are blank. I get a right click menu for panel alignment and I
have operator with an arrow for another pull down on the right but
nothing in it. If I click on the left arrow it changes from pointing
down to pointing to the right. In the past I solved this by copying
.blender to my $HOME directory in fact even blender-2.49b doesn't work
properly without .blender. Since 2.54 which I never finished building
the .blender directory hasn't been present after build and install. I'm
building this as an rpm and installing it. I think I need to attach a
screenshot to the bug.
Dave P

More information about the Bf-committers mailing list