[Bf-committers] RNA Rename Proposal

Alberto Torres kungfoobar at gmail.com
Tue Aug 17 00:35:26 CEST 2010

 Keyframe.handle1 -> handle_left:   float  "Coordinates of the first handle"
 Keyframe.handle1_type -> handle_left_type:   enum  "Handle types"
 Keyframe.handle2 -> handle_right:   float  "Coordinates of the second handle"
 Keyframe.handle2_type -> handle_right_type:   enum  "Handle types"

This new name doesn't make sense (only for f-curves). What's the
problem with the old name?

More information about the Bf-committers mailing list